MozillaZine

Mozilla Adds Support for Internet Protocol Version 6 on Windows

Saturday September 13th, 2003

Mathew McBride writes: "People who wish to use something other than IE on Windows for IPv6 surfing can now use Mozilla. Bug 175340 has been marked RESOLVED FIXED. For people on Win2k/XP/2003 who don't have IPv6 installed, open a command prompt and run ipv6 install. You will also need to install the loopback adapter if you don't have a connected network interface." Microsoft's website has a section about Internet Protocol Version 6 with information and downloads.


#11 By the way (SP4)

by adipose

Saturday September 13th, 2003 3:35 PM

You are replying to this message

If you follow the pattern, each NT service pack increases the number by 256. Therefore, for SP4, change the line to the following:

NtServicePackVersion=1024

I did this on Win2k SP4, and it installed fine.

-Dan