MozillaZine

WaMCom now available for Mac OS "classic"

Thursday July 3rd, 2003

Kai writes: "The WaMCom project has invested the extra work to make its Mozilla 1.3.1 based 2003-06-24 release available for users of Mac OS 9, in addition to the binaries for Linux, Mac OS X and Windows that had been announced a couple of days ago. The Mac classic version appears to run fine on Mac OS 9.2.2. Feedback about successes with earlier versions is welcome."


#3 WaMCom for Mac OS 9 kicks ass!

by g_i

Sunday July 6th, 2003 12:41 AM

You are replying to this message

It works perfectly for me on 9.2.1. Finally somebody doesn't forget about the 10M+ OS9 users. Good effort, I hope they will step up to the 1.4 base with this project.