MozillaZine

New Blogger Version Compatible With Mozilla

Monday June 30th, 2003

Yacoubean of www.techfeed.net writes: "Blogger.com used to be an IE-only type of site, before Google bought the service. Mozilla worked with the site, but a lot of the ease of use features wouldn't work, like bold, links, italics, etc. They've been releasing an upgraded service over the last few weeks and moving all the blogs over to it. It appears that all of the features work with Mozilla now!"

The release notes for the new version of Blogger, which is called Dano, list Mozilla compatibility as a fixed issue: "Blogger toolbar buttons would not appear under all browsers. Standard Blogger is compatible with IE6 and Mozilla 1.0 or greater. All other browsers will be automatically redirected to the LoFi interface." The Dano FAQ contains more general details about the new Blogger version.


#1 I've been using blogger with firebird 0.6

by vfwlkr

Tuesday July 1st, 2003 12:59 AM

You are replying to this message

without any problems since apr 24th.