MozillaZine

WSDL Support in Mozilla 1.4 Final

Tuesday May 20th, 2003

Doron Rosenberg writes: "Netscape has been working on improving the web services support in Mozilla, and as of 1.4 final, Gecko will support WSDL 1.1 proxying. View the translating example here and find out more about the effort at the project page.

"Please note that you need trunk builds of Seamonkey or Firebird (Firebird 0.6 is OK) or else the browser will crash. We have a 'Web Services' component in Bugzilla under 'Browser' to file bugs against.

"Try figuring out what the following Chinese phrase means: Mozilla 伟大!"


#7 Re: Crash

by mlefevre

Tuesday May 20th, 2003 2:13 AM

You are replying to this message

Well you can if you've got an older version. But not any more with this particular example, however :)

It's not hard to crash or freeze mozilla (or IE, for that matter) from scripts - there are a bunch of other such bugs filed in bugzilla waiting to be fixed. A particularly tricky one is infinite loops in scripts - detecting those is a well known problem in computing.