MozillaZine

WSDL Support in Mozilla 1.4 Final

Tuesday May 20th, 2003

Doron Rosenberg writes: "Netscape has been working on improving the web services support in Mozilla, and as of 1.4 final, Gecko will support WSDL 1.1 proxying. View the translating example here and find out more about the effort at the project page.

"Please note that you need trunk builds of Seamonkey or Firebird (Firebird 0.6 is OK) or else the browser will crash. We have a 'Web Services' component in Bugzilla under 'Browser' to file bugs against.

"Try figuring out what the following Chinese phrase means: Mozilla 伟大!"


#14 Only crashes on older trunk builds

by doron

Tuesday May 20th, 2003 10:24 AM

You are replying to this message

It crashes if you have anything after 1.3 final went out, the trunk. No final release will crash, as the code wasn't turned on yet.