MozillaZine

Security Updates for Mozilla Firefox and SeaMonkey Released

Wednesday November 12th, 2008

Mozilla Firefox 3.0.4, Mozilla Firefox 2.0.0.18 and SeaMonkey 1.1.13 have been released. These releases contain several critical security updates, which include patches for crashes and remote code execution. All users are encouraged to update to the latest versions.

For more details, please refer to Mozilla Firefox 3.0.4 Release Notes, Mozilla Firefox 2.0.0.18 Release Notes and SeaMonkey 1.1.13 Release Notes


#4 Firefox 3.0.4 auto-restart fails !!!! Not GOOD !!

by mark_torrey <mark_torrey@hotmail.com>

Friday November 14th, 2008 10:32 AM

You are replying to this message

Updated to firefox 3.0.4 today, and allwed auto-restart (I wasn't really ready, but figured what could go wrong.!?!?)

The restart failed with the follwoing message, and will not start at all.

--------------------------- XULRunner --------------------------- Error: Platform version '1.9.0.2' is not compatible with minVersion >= 1.9.0.3 maxVersion <= 1.9.0.3

--------------------------- OK ---------------------------

Now, I'm forced to use IE 7 ... PLEASE Get this problem fixed ASAP!!!!