MozillaZine

Major Update to Firefox 1.5 Rolled Out

Friday June 29th, 2007

Users of Mozilla Firefox 1.5.0.12 have been offered a major update to Mozilla Firefox 2.0.0.4 via the automatic update notification. As reported earlier, Mozilla Firefox 1.5.0.12 is the last release from the Firefox 1.5 Branch.

As per the the ReleaseRoadmap policy, the previous release of Firefox (1.5 in this case) is supported for six months beyond the release of a major revision (2.0 in this case).

Mozilla Firefox 2.0.0.4 can also be downloaded directly from the Firefox Product Page


#3 New Version of Firefox - Firefox 2

by dennisozzee <dennisozzee@yahoo.com>

Friday June 29th, 2007 6:13 PM

You are replying to this message

June 29, 2007

How Will Firefox 2 be superior to Firefox to my current version, 1.8.20070.50813? My biggest concern is that the pop up box says, "this update will cause some of your extension and/or themes to stop working until they are updated. When I clicked on "Show List", it showed Java Console 6.0.01 as incompatible with Firefox 2, and therefore it will be disabled. This raises several questions.

1. What are the "some of the extensions and/or themes that will stop working"? What are "extensions", and "themes"? Is Java Console 6.0.01 one of them, or something completely different?

2. What do you mean when you say, "this update will cause some of your extensions and/or themes to stop working until they are updated."?

3. What is "Java Console 6.0.01", and why will it be disabled?