MozillaZine

Netscape 6 PR3 Available

Tuesday October 3rd, 2000

Netscape has made PR3 available from their website. PR3 is currently only available in the English version, according to the options given on the site.


#53 Upgrade your Java Plugin

by superyooser

Thursday October 5th, 2000 12:34 AM

You are replying to this message

If Java isn't working for you, get the latest JRE1.3 from here <http://java.sun.com/j2se/1.3/> . Don't get the whole IDE or SDK! Just the 5 MB Java Runtime Environment (JRE).

The following may not pertain to Linux or Mac versions... The Java Plugin installed with N6PR3 is a beta and wouldn't work well for me. If you're having problems with it too, here's what I suggest. First, uninstall the JRE through Add/Remove Programs in the Control Panel. Then download and install Sun's final JRE1.3. This installs the Java plugin for Communicator but not for Mozilla or Netscape 6. Therefore, you need to go to Communicator's plugin directory and find the files of form npjava##.dll (I had three files). Copy these files to Netscape 6's/Mozilla's plugin directory. Start up Netscape and it should work great. Also, you have the added benefit of not having that Java icon in the tasktray as with the beta plugin.